Skip to main content
Ulrich Diez's user avatar
Ulrich Diez's user avatar
Ulrich Diez's user avatar
Ulrich Diez
  • Member for 8 years, 1 month
  • Last seen more than a month ago
Stats
29,459
reputation
4k
reached
11
answers
17
questions
Loading…
About

Interesting html-entities:

zero-width-space (breakpoint): ​ ​ ​
word-joiner: ⁠ ⁠ ⁠
no-break space:      
thin space (breakpoint):      
narrow no-break space:    
no break hyphen: ‑
soft hyphen: ­ ­ ­
under bracket (⎵): ⎵ ⎵ ⎵ ⎵
open box / graphic for space (␣): ␣ ␣ ␣

E.g., A / B yields: A / B
A linebreak cannot occur between A and /.
A linebreak can occur between / and B.

More at


Between tags <code> and </code> both special/reserved HTML characters (", ', &, <, >) and special/reserved markdown characters (\, `,*, _, {, }, [, ], (, ), #, +, -, ., !) need to be escaped, e.g., by preceding with \ or by using the corresponding HTML-entity.


You can link a comment - for doing this you need to obtain its url:

With most browsers right-clicking the time-stamp of a comment opens up a context-menu where you can select the action of copying the url of that link/comment.


About syntax-highlighting on the main site TeX-LaTeX StackExchange:

Just turn off syntax-highlighting:

```lang-none
...
```

In code-blocks of pattern <pre><code>...</code></pre> on the main-site syntax-highlighting currently prevents the displaying of one's own highlighting via HTML-tags like <i>...</i>, <b>...</b>, <sub>..</sub>, etc.

To have your own highlighting via HTML-tags, you can disable syntax-highlighting for a single block of code like this:

<!-- language-all: lang-none -->
<pre><code>...</code></pre>
<!-- language-all: lang-latex -->
This user doesn’t have any gold badges yet.
8
silver badges
16
bronze badges
28
Score
17
Posts
61
Posts %
4
Score
9
Posts
32
Posts %
4
Score
5
Posts
18
Posts %
4
Score
1
Posts
4
Posts %
1
Score
4
Posts
14
Posts %
1
Score
3
Posts
11
Posts %
Top posts
View all questions and answers