Questions tagged [bug]

This tag indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

49 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
22 votes
0 answers
222 views

Someone has written 100 thousand (!) answers (graphic design bug)

I was really surprised to see that egreg has written 100570 answers! I thought it's a bit too much, and indeed -- it is. The number of answers blends into the number of questions. In my opinion, this ...
yo''s user avatar
  • 51.4k
18 votes
0 answers
191 views

Bug in answerer's identity picture

I know, I have too many badges, but since I'm aiming at 1000+ silver badges, the way the number of badges is shown in answers (for questions I can't tell) is annoying: As it stands, it shows 1625 ...
egreg's user avatar
  • 1.1m
16 votes
0 answers
1k views

Is imgur PDF upload broken?

I just tried to upload a PDF via imgur and was told that I couldn't as it wasn't a jpeg, png (or some other image types that I've immediately forgotten). This certainly used to work, has it stopped? ...
Andrew Stacey's user avatar
14 votes
0 answers
199 views

Why does the review system not prevent reviewing questions that are just now rewiewed by another one?

Just a few minutes ago I was rewiewing a first post. Another one did also rewiew the same post and closed his review first, so that my review with more correcting was deleted. Why does the review ...
Mensch's user avatar
  • 65.4k
13 votes
0 answers
257 views

Too many “Voting corrected” events

I think the serial voting check algorithm is harassing me: I got six “Voting corrected” messages in my reputation tab in the last seven days. This had no apparent effect on my overall rep, but it's ...
egreg's user avatar
  • 1.1m
13 votes
0 answers
141 views

Posts with high score (100+) in sidebar wraps

The sidebar contains related and linked posts. If such a post has 100+ votes, the alignment is off (any of these posts will have a link to LaTeX Editors/IDEs that replicates the problem): This seems ...
Werner's user avatar
  • 604k
13 votes
0 answers
145 views

Emphasis needs more space after it

An emphasis gobbles the following space (or does not add some needed additional space), text *text* text <em>text</em> text becomes text text text text text (I can't use \␣ ...
Stephen's user avatar
  • 14.9k
13 votes
0 answers
101 views

Un-upvote followed by re-upvote = -10 reputation bug

In the last two days I received two un-upvotes immediately followed by a "re-upvote". To me this means that the user experimented with the voting system, thinking that they could add another upvote ...
Werner's user avatar
  • 604k
11 votes
0 answers
43 views

Incorrect number of suggested edits

This does not affect the site usage, but could be a slight back-end improvement. On occasion, after evaluating suggested edits as a 10K user, my title bar shows -1 suggested edits "remaining":
Werner's user avatar
  • 604k
9 votes
0 answers
107 views

Doesn't reputation counter show downvotes anymore?

Today I've lost 15 points due to an unaccepted answer: But if I click on the trophy of the menu bar I don't see the negative votes: If I remember correctly, with the old menu, the negative votes ...
CarLaTeX's user avatar
  • 63.2k
9 votes
0 answers
58 views

Suggested edit comment width is too narrow

A suggested edit is accompanied by a comment. This comment is displayed when reviewing it from within the Suggested Edits Review Queue: If the comment is lengthy, the line-wrapping is truncated. ...
Werner's user avatar
  • 604k
9 votes
0 answers
94 views

Misalignment of badges/numbers on user-profile page

The current user-profile page shows the badges/numbers looking like this: Here is a similar view of the top-bar: I think the vertical alignment of the badges in the user-profile view should match ...
Werner's user avatar
  • 604k
9 votes
0 answers
104 views

An awkard alignment in the comments

I am attaching below a picture to indicate how the arrows intended to indicate you have upvoted some commment is aligned awkardly. Is that by-design or something that should go unnoticed? Anyway, it ...
kan's user avatar
  • 4,555
9 votes
0 answers
82 views

Font size and "show excerpt" link in tag wiki pages

These are technically two different issues, but they're not too big of a deal so I'm putting them in the same question. Status quo: 1. Size of About {braces} Can the font size of {braces} be ...
doncherry's user avatar
  • 54.7k
8 votes
0 answers
61 views

Only two questions show on a newly launched session

When booting up a new session (presumably with an empty cache), the number of questions on the new page is exactly two. The option to increase this to 15/30/50 entries is offered (and the change, once ...
barbara beeton's user avatar
8 votes
0 answers
98 views

Why does it say "1 questions" rather than "1 question" with new activity

Why does the notification at top about number of questions with new activity says "1 questions" rather than grammatically correct "1 question"? Is this error uniform among all SE sites? I waited for ...
Masroor's user avatar
  • 17.9k
8 votes
0 answers
90 views

Missing Inbox Notification

I did not receive an inbox notification for Martin Schroder's comment in Greek Letters in Latex Table made 16 hours ago: When I check my history I have: Clicking on the last one showing in the ...
Peter Grill's user avatar
7 votes
0 answers
79 views

Mouseover on questions show a horizontal rule

When hovering over questions on the front page (either on the main page or on meta), there is an underline associated with the hyperlink that extends across the entire question block (when viewed ...
Werner's user avatar
  • 604k
7 votes
0 answers
110 views

Post title font cut off under review queue

Consider the following review when viewed through Google Chrome: Here's the same review through Firefox: Here's the same review through IE: Both Chrome and IE cut parts of the descenders off the ...
Werner's user avatar
  • 604k
7 votes
0 answers
187 views

Stuck at Human Verification

I am trying to post an answer on TeX.SE and am stuck at: The dots continue and I never see the captcha. For some reason, meta.TeX.SE does not have a concern with me being human. Also, why is there ...
Peter Grill's user avatar
7 votes
0 answers
97 views

Line break between backslash and opening brace { in in-line code

in Necessity of nested \text within math mode for proper \mathchoice-based scaling, there are a couple of instances where in-text code strings have a backslash at the end of one line and the next line ...
barbara beeton's user avatar
7 votes
0 answers
108 views

Rendering issues due to overlapping fields

The stats of users with 10k+ reputation and many badges appear clipped in my browser (follow this link to see an example). The following picture illustrates the problem: the bronze badge to the left ...
jub0bs's user avatar
  • 59k
6 votes
0 answers
76 views

DuckDuckGo finds some answers that are not found by the search bar

Today, I tried to use the TeX & LaTeX search bar to find examples of code that use the macro text_expand (a macro from the l3text module) The following lists what I tried searching. text_expand (...
rdrg109's user avatar
  • 575
6 votes
0 answers
181 views

A different avatar on Math.SE., Physics.SE and Graphic.SE

This morning I have seen that my avatar is changed in the other communities than TeX.SE. Why there is this change? How to have all avatars the same for each community?
Sebastiano's user avatar
  • 54.3k
6 votes
0 answers
112 views

How can I edit a post?

Is it an intended feature of the new interface that nobody can edit a post if an edit of that post is stuck in the review queue awaiting enough votes for approval or rejection? Whether feature or bug,...
cfr's user avatar
  • 199k
5 votes
0 answers
67 views

Treatement of @ in searches

I just tried to search for \l@figure and instead it searched for \lfigure (finding nothing of course). Should this be fixed (soon)?
John Kormylo's user avatar
  • 79.9k
5 votes
0 answers
135 views

Multi-line texts overlaps in comment window

Today I was typing a comment to reply a user. However, when I was typing my comment, I saw that -- with (might be due to) the new-interface -- overlapping texts which makes it hard to read (all of a ...
Raaja_is_at_topanswers.xyz's user avatar
5 votes
0 answers
735 views

Zero-width non-joiners and and zero-width space inserted in code

Please look at my comments to https://tex.stackexchange.com/a/13716/30810: They cannot be copied and compiled because there are zero-width non-joiners and and zero-width spaces (&zwnj;&#8203; ...
bers's user avatar
  • 5,414
5 votes
0 answers
75 views

Raw https links are prettified in the actual post, but not in the preview

When editing another user's post, I noticed that raw https links to locations on the SE Network are not prettified in the previewer in the same way http links are. When actually submitting the change ...
Paul Gessler's user avatar
  • 29.6k
5 votes
0 answers
76 views

has the tex.sx banner been "simplified"?

i have recently noticed that the banner for tex.sx is missing the beautiful background. there used to be some very well chosen examples of tex output along with the obvious tex logo. i've checked ...
barbara beeton's user avatar
5 votes
0 answers
70 views

Adding images changes code block indices

I encountered some strange behaviour when posting this answer The problem: The inclusion of images altered code in the code block. Specifically, my code contained double indices of the form [i][1] ...
Scott H.'s user avatar
  • 11.1k
4 votes
0 answers
69 views

Inconsistent aspect ratio

My image appears with different aspect ratios in different locations, making it difficult to wear a hat properly. I tried replacing my old GIF image with a PNG version, but it still changes. The ...
John Kormylo's user avatar
  • 79.9k
4 votes
0 answers
55 views

Seems due to syntax-highligfhting tags <sub> </sub> not working any more on the main site

I just noticed that on the main-site, TeX-LaTeX-StackExchange, the look of things shown while editing/typing to the editor-window differs from the look of things after submitting the question/answer. ...
Ulrich Diez's user avatar
  • 28.9k
3 votes
0 answers
53 views

Unmatching views count between question counter and badge earned

I just wanted to report the following: 1. I received this notification: 2. However, when I went to check it, I got
Leandro Caniglia's user avatar
3 votes
0 answers
177 views

Has the size of the text in TeX.SE decreased?

For about a week I have noticed some small worsening on the visualization of the site TeX.SE. As you can see from the rectangles that I highlighted with the color orange, the text has a smaller size ...
Sebastiano's user avatar
  • 54.3k
3 votes
0 answers
69 views

Bug / Problem: Chat Function | Edit Feature | Readability | Browser "Google Chrome"

If I want to edit a post in the chat then the text in the edit text box is white. By selecting the text I can read it, but it's hard to edit. I use Google Chrome. User https://tex.stackexchange.com/...
Dr. Manuel Kuehner's user avatar
3 votes
0 answers
98 views

Does anyone else see this weird spacing on our Markdown help page?

https://tex.stackexchange.com/editing-help Take a look at the (lack of) space between the header and the expander triangle. Doesn't seem very 'touchable' in its current state. Using Safari.
Sean Allred's user avatar
  • 27.4k
3 votes
0 answers
78 views

Staying on the correct page after login

I am repeatedly faced with the same problem: Go on a page (not logged in), Click "Add a comment", A pop-up appears, Click on "Sign up using Stack Exchange", "Sigh… I mixed "sign up" and "log in" once ...
Clément's user avatar
  • 5,601
3 votes
0 answers
44 views

New activity display pushes down the questions list

One thing that has happened to me now a couple of times, is that the same millisecond I am clicking on a link to a question, the "n messages with activity" display at the top of the list pushes down ...
morbusg's user avatar
  • 25.5k
2 votes
0 answers
65 views

Misplaced 'votes' button on profile page

The buttons for the different tabs on the Activity part of your personal profile page are aligned perfectly fine if you have no recent activity: but as soon as you have new reputation changes, ...
hbaderts's user avatar
  • 3,920
2 votes
0 answers
29 views

Adjust vertical alignment of checkmark for obtained badges

This is a view of the badge description and checkmark for a specific badge (say, Mortarboard): Here is the same badge description from the list of badges: Could we adjust the vertical alignment of ...
Werner's user avatar
  • 604k
2 votes
0 answers
163 views

A problem with the rss feed of TeX.SX

I wanted to use ifttt.com for tracking new questions on TeX.SX, and after giving it the URL https://tex.stackexchange.com/feeds got an error "Not a valid feed url, missing feed title". What might be ...
mbork's user avatar
  • 13.4k
1 vote
0 answers
47 views

Code in comment overflows page horizontally

Look at my comment under this answer. My OS is an up-to-date Archlinux, and the browser is qutebrowser.
Enlico's user avatar
  • 2,592
1 vote
0 answers
55 views

Notification sidebar style makes links jump on hover

Moving the course across the links in the sidebar makes them jump: This is with FF 54.0.
Raphael's user avatar
  • 6,003
1 vote
0 answers
47 views

Question listing formatting bug

I think this is a formatting bug. Can be seen for instance on https://tex.stackexchange.com/questions/tagged/formatting?page=2&sort=unanswered&pagesize=50
yo''s user avatar
  • 51.4k
1 vote
0 answers
50 views

Flag review offering only 'Other (needs ♦ moderator attention)' as a choice

Why does the Review section of the main site prompt me to review flags on the post show below but only offers me the Other (needs ♦ moderator attention) choice? This is the first time I see something ...
jub0bs's user avatar
  • 59k
0 votes
0 answers
45 views

Review queue shows an empty blue box when reaching the daily upvote limit

I recently reached the limit of daily upvotes and to my suprise the review queues of late answer and and first answers disappeared. In the details of the late answers it informs me that I reched the ...
Roland's user avatar
  • 6,655
0 votes
0 answers
63 views

Can't login with an another device: I have connected my Stack-overflow account to Tex.SE

my qustion on SO: https://stackoverflow.com/questions/68554208/i-have-connected-my-stack-overflow-account-to-tex-se-and-meta-se-cant-login-wi I am @Gomesz785.(SO account, Tex.SE account) One week ago ...
user247128's user avatar
0 votes
0 answers
80 views

Autobiographer badge is buggy

I don't know whether it is just this site, but at least I have come across many SE sites that follow the specification stated below. According to "Autobiographer" Badge now only requires ...
Weijun Zhou's user avatar