Questions tagged [bug]

This tag indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
3
votes
1answer
42 views

Not possible to edit tag-wikis on Meta.

Tag wikis on Meta don't show the edit button to suggest edits. Empty tag wikis have a “Propose Tag Wiki” button, but it doesn't do anything. So only 20k users and mods can edit tag wikis on Meta. Is ...
4
votes
2answers
137 views

Why do we have a link to some bizarre chat room on the main page?

On the main page right now is a link to a chat room: In which the relative merits of Word and LaTeX are discussed. I don't like to see that here. I think that we've stayed fairly civil on the ...
3
votes
1answer
64 views

Text box for post flagging dialog goes outside the dialog borders

Edit box on the "flag" link for a post goes outside the "window" borders. See below: All similar flag dialogs in which there's an edit box are affected. Reproducible on both main site and meta, ...
1
vote
2answers
65 views

Fancy site style has vanished (iPhone/iPad)

I'm viewing the site on my mobile right now and it doesn't have any of the custom styling. It's all gray with generic fonts. I was on my desktop an hour ago and it looked fine. Is there a stylesheet ...
4
votes
1answer
75 views

Tag wiki text box goes under the “how to edit a wiki” box.

The excerpt text box is too long, and it runs underneath the "How to edit a tag wiki" box. This is on ubuntu 10.10 with Firefox 3.6.13.
3
votes
1answer
72 views

Error page when making tag wikis suggestions

It recently happened to me a couple of times that I want to add a tag wiki suggestion, but only get the general Opps error page after submitting the edit form. The tag wikis is question were ...
6
votes
2answers
95 views

Bug in the calculation of upvotes for specific tags

I've stumbled across what seems to be a (small) bug regarding the calculation of upvotes for specific tags. Sometimes (probably because of tag merging), a question will exhibit the same tag twice -- e....
3
votes
1answer
50 views

Election comments don't get linked right in “recent activity” [closed]

For example, if you were me, you could go to https://tex.stackexchange.com/users/recent/1189?StartDate=2011-02-18&EndDate=2011-02-18 and see a recent comment by Martin Tapankov on his self-...
5
votes
1answer
79 views

Election link missing from the main site

I noticed yesterday that the election link is no longer featured on the main site. Is this [status-by-design]? As far as I remember, this link has been present on all SE sites that underwent election ...
4
votes
1answer
263 views

Why didn't I earn the “Talkative” badge?

The "Badges" page states that the requirement for earning the "Talkative" badge is Posted 10 messages, with 1 or more starred, in chat It seems that I fulfilled this requirement about 48 hours ...
10
votes
1answer
126 views

Inline [tag:foo] syntax causes lines to exceed \baselineskip

For example, this text is off: Sometimes people use brackets instead of this tag, though that can also refer to the delimeter pairs `[]` (in the U.S.) and `()` (in Britain), or even to any paired ...
9
votes
1answer
354 views

Is error message a joke or typo?

Says opps instead of oops. https://tex.stackexchange.com/error not saying I don't think it is kinda funny, I was just looking at all the stackexchange error messages for some breaktime amusement ...
5
votes
3answers
407 views

Text immediate following double backslashes is highlighted as Macro inside a code block

I just saw this at Herbert answer to this question: if a code block contains \\ directly followed by a text then the syntax highlighting marks it as macro. This is quite irritating and should be fixed....
15
votes
2answers
944 views

Still missing illustrations from Duane Bibby

There was a post by Jin asking what we should do for the captcha/404/etc. images. This was followed up by a post to main, in which we seem to mostly agreed that it would be really cool if we could ...
24
votes
1answer
149 views

Missing tie in signatures of comments

There is something a bit wrong with the comment formatting; it seems to be like this now: \interpretCommentMarkdown{#1} - \userLink{#2} But it should be more like this: \interpretCommentMarkdown{#1}...
9
votes
1answer
111 views

Active view on migrated question is broken

If in this recently migrated question I sort the answers by "active", then I get the same sorting as for "oldest". (Incidentally, how come that this old question with no recent answers was migrated? ...
11
votes
4answers
204 views

Preview treats # as comment

When one writes code in a question or answer, the live preview treats the # character as a comment. Compare with The first is screenshot taken while asking a new question. The second is a ...
19
votes
2answers
678 views

Accepted answer checkmark color

I just asked this question at meta.programmers.stackexchange.com when I realized I have the same problem over here as well. When I ask a question (and every answer has a check mark next to it for me ...
2
votes
1answer
117 views

TeX.SE data explorer

The site's data explorer is now available: http://data.stackexchange.com/tex/queries Thanks for that! It seems to me that there's a mistake: TeX meta has been chosen instead. Both http://data....
12
votes
1answer
99 views

Mouseover tag information is incorrect on Meta

The mouseover information for tags included with the [tag:...] syntax on Meta is not pulled from the main site. For example tikz-pgf should have a tag wiki excerpt and one subscriber. Also the “Help ...
13
votes
1answer
99 views

Tag wiki editing policy inconsistencies

On an empty tag wiki page (e.g. here) it says that Tag wikis can be edited by users with more than 1500 reputation, provided: They are in the top 20 answerers for this tag or they hold the ...
6
votes
1answer
158 views

Markdown adds redundant empty lines to listings in lists

Markdown seems to duplicate empty lines in listings that appear inside a list: Single empty line is duplicated Single empty line below: Single empty line above. Two empty lines display correctly ...
4
votes
1answer
104 views

Text flowing out of the comments area

A user flagged a post letting us know about issues with the layout of the comments area which sometimes gets broken. I was able to reproduce the problem so here it goes. A screenshot bellow which ...
16
votes
2answers
267 views

“possible duplicate of” [closed]

When one votes to close a question as being a duplicate, a comment is automatically added of the form possible duplicate of Other Question Here I guess it's good that something appears, but the ...
5
votes
3answers
233 views

Blockquote doesn't show if it starts with an “!”

In this question on the parent site there's the following blockquote ! LaTeX Error: File `hypernat.sty' not found. Now, while I'm typing, it's correctly shown in the preview. After posting, ...
3
votes
1answer
57 views

Is the list of tags supposed to be slanted?

I just opened up my user page on TeX.SE, and lo-and-behold, my list of tags appears in an interesting layout. Is that supposed to happen? (Can anyone reproduce?) OS: Scientific Linux Browser: ...
5
votes
1answer
120 views

Font sizes of inline code and code blocks don't match.

I noticed the following difference in font sizes, using Firefox 3.6.12 on Windows Vista: Is this a design decision or a bug?
21
votes
2answers
172 views

Nothing indicates that the meta site is meta…

While I could eventually figure out that I was in Meta and not Parent, I found myself wondering for a few seconds....I think that the design should specifically include the word meta. I hereby ...
0
votes
2answers
116 views

Flair for TeX only still uses old icon

The newly designed icon {} did not make it to the flair picture. Or maybe I need to update it somehow, and do not know how? Hmmm. Here's mine:
2
votes
1answer
70 views

Font sizes on question preview and the question page don't match.

When composing a message, the font is like this But on the posted question it is like this:
3
votes
1answer
100 views

Inconsistent spacing in quotes

I've found something that looks like a small glitch in the new design. First, I didn't know that for quotations one could use either the markdown > or the html <blockquote>. But anyway, this ...
5
votes
3answers
131 views

rep score changed due to activity in meta?

I got docked -2 for two down-votes I did in meta. Is this by-design? I thought that meta activity was divorced from rep score (I don't care much about rep, let alone two points of it, but I'd like to ...
5
votes
1answer
56 views

clicking on rep score while in meta leads to “page missing” page

If I click on my total reputation score in the status bar next to my username while in meta, I get to a "missing page" page. In the parent site I get to a page that explains my privileges, and the ...
3
votes
1answer
170 views

My comments are disappearing [closed]

At least two comments I left today have disappeared. For the first, I figured I just forgot to submit the comment, but it seems extremely unlikely that I'd have forgotten to submit two. One was a ...
24
votes
3answers
323 views

New user greeting.

With all the talk about branding I wondered what the new user greeting on our site is. So I logged out and was greeted by: Welcome to Q&A for expert users of TeX, LaTeX and other related ...
2
votes
4answers
127 views

This SE Site Can't Identify Me [closed]

My email address is soonhui.ngu@gmail.com, and my SO profile here. But I am identified as user972 here at Tex SE site!! I think something went wrong with the account association when I first ...
6
votes
1answer
98 views

[Mod page] Choosing 'flags' means that other option vanish

A moderators-only issue, and tiny but still there. From the 'mod' page, if I choose 'flags' then the other options all vanish. So I have to go back to get at them, whereas if I pick another option ('...
0
votes
2answers
76 views

Welcome banner on main page obscures top panel

When I went to the main page this morning, the "Welcome to our site" banner (or whatever it says) obscured the top panel containing the "log in" button. This was on Firefox 3.6 (technically speaking, ...
9
votes
2answers
217 views

Where does all my rep go?

This is starting to puzzle me a bit: I've asked 2 questions which have gotten a combined 11 upvotes. I've made 10 answers, for a total of 25 upvotes. (Some of them in CW threads, but not all) So why ...
5
votes
2answers
122 views

User Table scrambled?

I'm writing this message under the alias of 'qbi', but that is not my name and not my alias, but the ID that I get shown when I visit meta.tex.stackexchange.com (due to a cookie, I assume). I ...
25
votes
3answers
2k views

Can we turn off math-tex please?

On the question How can I get rid of indentation after an equation?, the code block has had the bit between the dollars turned in to an image. Looking at the javascript scripts loaded via firebug, I ...
11
votes
3answers
332 views

Backslash in ticks in comments

Test one The test is to render a backslash in code block: Transcript: ....\\....\(KKK\) Rendering \\\(KKK\) Test two The test is to render a backslash in `backquotes` Transcript `\\\`.. `\(...
3
votes
2answers
136 views

Is displaying comments disabled? [closed]

I can't seem to be able to see/display any comments on https://tex.stackexchange.com/questions Is this a setting I can change, a feature or a bug? --EDIT-- When looking at this question it says add ...
1
vote
1answer
56 views

Advertising info link points to the current url

Not that I regard it as a particularly major bug ...