Questions tagged [bug]

This tag indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
3
votes
0answers
44 views

New activity display pushes down the questions list

One thing that has happened to me now a couple of times, is that the same millisecond I am clicking on a link to a question, the "n messages with activity" display at the top of the list pushes down ...
9
votes
0answers
99 views

An awkard alignment in the comments

I am attaching below a picture to indicate how the arrows intended to indicate you have upvoted some commment is aligned awkardly. Is that by-design or something that should go unnoticed? Anyway, it ...
8
votes
0answers
89 views

Missing Inbox Notification

I did not receive an inbox notification for Martin Schroder's comment in Greek Letters in Latex Table made 16 hours ago: When I check my history I have: Clicking on the last one showing in the ...
13
votes
1answer
184 views

Strikeout doesn't work properly with markdown

Strikeout in HTML (using <s>...</s> or <del>...</del>) doesn't strike out links to tags as specified in mardown. For example: <s>See [tag:discussion] for some questions ...
14
votes
1answer
168 views

Name changes remain in revision history

User Forgiver recently changed their name from Moderator (follow the discussion on User named Moderator). While everything on the site now reflects the updated user name wherever it's displayed (...
11
votes
0answers
43 views

Incorrect number of suggested edits

This does not affect the site usage, but could be a slight back-end improvement. On occasion, after evaluating suggested edits as a 10K user, my title bar shows -1 suggested edits "remaining":
13
votes
0answers
128 views

Emphasis needs more space after it

An emphasis gobbles the following space (or does not add some needed additional space), text *text* text <em>text</em> text becomes text text text text text (I can't use \␣ ...
13
votes
0answers
89 views

Review flags doesn't match actual flags [closed]

Occasionally the 10K tools show up in my TeX.SE "status bar" showing the number of suggested flags to review: The above indicates that there are 8 flags up for review. However, clicking it reveals ...
13
votes
0answers
99 views

Un-upvote followed by re-upvote = -10 reputation bug

In the last two days I received two un-upvotes immediately followed by a "re-upvote". To me this means that the user experimented with the voting system, thinking that they could add another upvote ...
17
votes
2answers
215 views

Display bug causes number of badges to be shown incorrectly [closed]

There is a display bug which causes the number of badges to be shown incorrectly. Here is an example from Are there any disadvantages of TeX being Turing complete? where the number of bronze badges is ...
6
votes
1answer
91 views

Questions with new activity banner is repeated rather than updated

When I have visiting the site today I noticed that the banner that says x questions with new activity is repeated over the last such banner rather than updated as x is increased. Is this a bug? ...
8
votes
1answer
58 views

On “comment”, @name sometimes does not work

Sometimes when I try to leave a comment the @name syntax does not work. For example I tried to leave a comment for Ulrike Fischer and I could not find a combination of characters that would work. I ...
2
votes
0answers
158 views

A problem with the rss feed of TeX.SX

I wanted to use ifttt.com for tracking new questions on TeX.SX, and after giving it the URL https://tex.stackexchange.com/feeds got an error "Not a valid feed url, missing feed title". What might be ...
5
votes
1answer
97 views

Does Preferences refer wrongly to subscribing to questions?

The following is closely related to Notification for questions marked as favourites?. When looking at "Prefs" under my profile, there is an option to "Allow email notifications when I subscribe to ...
14
votes
1answer
182 views

Wrong close reason shown

The question https://tex.stackexchange.com/questions/50373/what-dont-do-latex-text-composition shows that it is closed by me (and others) as “not constructive”. I did however vote to close it as a ...
18
votes
1answer
207 views

Layout problem in comments

There is a problem when showing text of an answer comment. If you look at my comment here, the text should read: ... right, this is because of the _. For some reason .. But the underscore is ...
11
votes
2answers
152 views

List positioning wrong on privileges page

On the privileges page, the list with the privilege stages on the right is all the way down, which shouldn't (and didn't use to) be the case. Clicking on some of the specific privilege stages didn't ...
12
votes
1answer
115 views

“Approve tag wikis” privilege not granted with exactly 5000 reputation

Recently, I got to exactly 5000 reputation points. According to the privileges page, this should give me the ability to approve or reject tag wiki edits, which was confirmed with "you have already ...
41
votes
1answer
858 views

Serial upvoting reversed

I've already asked about a similar situation, but this time the figures involved seem to be quite exaggerated: on my reputation page the following item appears: -4360 Serial upvoting reversed The ...
5
votes
1answer
203 views

Suggested tag synonym is not shown in the suggested filter when logged in

I have suggested a tag synonym in https://tex.meta.stackexchange.com/tags/asking-questions/synonyms. The suggestion is shown as "pending (0)" in https://tex.meta.stackexchange.com/tags/synonyms: But ...
9
votes
0answers
81 views

Font size and “show excerpt” link in tag wiki pages

These are technically two different issues, but they're not too big of a deal so I'm putting them in the same question. Status quo: 1. Size of About {braces} Can the font size of {braces} be ...
0
votes
0answers
71 views

'@OP' is always dropped by this site [duplicate]

Possible Duplicate: @SomeUser tag removed from comment Please why does this site drop @OP in comments meant for 'OP'? If I write '@user01: ...', the part '@user01' is always dropped by the site. ...
10
votes
1answer
158 views

TeX meta art clip (TeX written on torn paper) has wrong kerning

I saw an ad "visit TeX meta" and TeX was kerned the same way the old version of TeX symbol on this page used to be kerned; with T touching corner of E and E touching the corner of X. The issue was ...
5
votes
3answers
178 views

2 looks like a 4 in the tex.se font [closed]

When using OpenSuSE 11.3, the font for titles, votes and views counts has a very odd-looking character "2". It has an unusual serif-like crossing in the bottom part (sorry, I don't know the exact ...
2
votes
1answer
109 views

Undesired scroll bars on new tags page

I don't think we want the scroll bars on https://tex.stackexchange.com/tags?tab=new to be there: (I decreased the text size slightly to make the entire area fit my laptop screen, but the behavior ...
4
votes
2answers
78 views

Getting notified about a comment that doesn't exist

When I receive a new comment, I get the usual Stack Exchange notification in the corner of my screen. However, recently it's been erroneously telling me I have a comment on this answer beginning "...
38
votes
2answers
480 views

Why is the kerning wrong in the TeX.SX logo/banner?

I really love the beautiful shaded TeX.SX logo — I think it makes tex.stackexchange.com one of the best looking of all the StackExchange sites. But I am curious why the kerning is wrong? (By that I ...
10
votes
1answer
96 views

Badge images “too large”

This is only a recent development. However, it seems like the badge images displayed on the Badges page is a little too large for the frame they're in: On the left is the view through Internet ...
13
votes
2answers
111 views

Incorrect leading when using tag links

When using tag links like bug, some extra leading is added between the line with the link and the following, leading to unnecessary whitespace. I've tested this with Firefox 8.0 on Windows XP and ...
3
votes
1answer
118 views

cursor jumps in search form, garbles input while typing

Lately I was searching on tex.sx from the search form at the top of the page. After a first search, I positioned the cursor somewhere halfway in my previous search terms and started to type additional ...
16
votes
1answer
130 views

Does the faq tab work correctly?

I like the idea of automatically generated FAQ lists. The mouseover text of the faq tab is questions with the most links. That's sounds sensible, links may come for example from duplicates or closely ...
9
votes
2answers
248 views

Markdown of code blocks still doesn't work after numbered lists? [duplicate]

Possible Duplicate: Why do code snippets not work after lists? When a code block is directly after a list (bullet, or numbered) it doesn't work unless you have 8 spaces: bullet FUNCTION {...
6
votes
3answers
134 views

Different link colours in user's list of answers

Some links to answers on my user page are the regular colour, and some are blue. What's the difference between the two? Update It appears that the behaviour works with Safari, but not with Firefox ...
20
votes
1answer
317 views

Disappearing reputation

Yesterday I was very happy because my total rep was over 40000. This morning I was stunned seeing it had dropped to 39693. Does anybody know what happened?
13
votes
1answer
92 views

Design flaw concerning the location of a notification box

When voting on a comment, one can only up-vote once every 5 seconds. Try to vote more often than that, and you'll get a yellow box telling informing you of this policy. However, the box is placed ...
3
votes
1answer
80 views

Bug with assigning of bounty?

This might be my mistake but on the only bounty I offered and gave the bounty went to the wrong answer. That is, I am pretty sure that I intended to give it to one answer, but then I got a comment ...
5
votes
2answers
111 views

Flag weight displayed wrong

I just remarked that my flag weight is shown as 510.0000 instead of 510. Has anyone else seen the same problem?
3
votes
1answer
232 views

imgur image hosting

I noticed that there was an informational message in the past few days about imgur having issues. Now I see that that message is no longer appearing, but when I try to upload an image I get: Failed ...
0
votes
0answers
55 views

Code following a list doesn’t work [duplicate]

Possible Duplicate: Why do code snippets not work after lists? If I add code listings directly after a list it doesn’t work, I guess this is a bug … cause if theres some other text between it ...
14
votes
1answer
127 views

Migration from meta to main site gives wrong 'migration text'

The question Is TeX as word and logo a trade mark? was migrated from Meta to the main site. However, the banner that is added says: migrated from meta.tex.stackexchange.com x hours ago This ...
6
votes
1answer
80 views

Why won't Revival badges be awarded on closed questions?

The FAQ on meta.SO says about closed questions: When a question is closed, no additional answers may be posted to it, although the question and existing answers can still be edited (by users ...
12
votes
1answer
50 views

Editing tags overwrites edit summary

If one does a normal edit of a question, saves that and then does an inline tag edit, the system combines the edits and replaces the first edit summary by “edited tags”. Correctly the summary should ...
11
votes
1answer
86 views

Outdated information on the privileges page

The CW privilege page states in the second-to-last sentence that ”[CW] mode cannot be reversed”. As far as I know this is wrong; mods had the ability to reverse CWfication for some time now.
12
votes
1answer
83 views

Faulty tag badge description

lockstep just received the first tag badge for footnotes: However, the tag badge description states: which is clearly not the case; a bronze tag badge is awarded when the user has "Earned 100 ...
6
votes
1answer
91 views

Edit marked as by “Community User”

I'm pretty sure that this particular one is harmless, but an edit to the answer How do I get a list of all available fonts for luaotfload? got marked as by "Community User". I'm guessing it was a ...
0
votes
1answer
50 views

All editing icon buttons lost when entering edit mode for the user profile

I got surprised when entering edit mode for our user profile. No icon button for editing left. Where are they? I need icon buttons to insert image, make header, make bulleted lists, etc. It also ...
5
votes
1answer
66 views

Wrong tooltip for tex.sx links within comments

When I read Andrey Vihrov's comment on the question XeLaTeX and Microtype, I noticed that the tooltips of the links to other questions produced by the title HTML attribute are all the same, even ...
6
votes
1answer
85 views

Strange effect in preview mode if a heading markdown is immediately followed by a code markdown

Please press the edit button to bring you in preview/edit mode. See what happens in the preview area. The code markdown does not work well in case A, i.e., the first code line is not displayed as code ...
8
votes
3answers
4k views

The image you are requesting does not exist or is no longer available

Please kindly navigate to Can PSTricks or others draw the 4 common tangent lines of 2 “disjoint” circles without having to do extra calculations? and see what happened there. I am not sure it is a ...
2
votes
1answer
39 views

Inconsistent wording on empty tag wiki pages.

On empty tag wiki pages, the following text is displayed: All registered users may propose new tag wikis. Click Create Tag Wiki below to get started. However, the actual button is “Propose Tag ...