The Stack Overflow podcast is back! Listen to an interview with our new CEO.

Questions tagged [bug]

This tag indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
25
votes
3answers
2k views

Can we turn off math-tex please?

On the question How can I get rid of indentation after an equation?, the code block has had the bit between the dollars turned in to an image. Looking at the javascript scripts loaded via firebug, I ...
35
votes
4answers
2k views

Double backslashes disappear from code

Not the first time it happens on the site, so it's time to raise the problem in Meta. It is similar, but distinct from ‘double backslash + newline’ collapses to ‘single backslash’ when I hit ‘edit’ (...
19
votes
1answer
265 views

Bug in the logo appearance with the new black top bar

With the new fancy black top bar, the logo of the site got mutilated. I believe that the following CSS fix would bring it close to the original state, however, I'm not 100% sure and IMHO the old ...
11
votes
3answers
340 views

Backslash in ticks in comments

Test one The test is to render a backslash in code block: Transcript: ....\\....\(KKK\) Rendering \\\(KKK\) Test two The test is to render a backslash in `backquotes` Transcript `\\\`.. `\(...
31
votes
1answer
459 views

Can the box made by the <kbd> HTML tag be made smaller?

Keyboard input can be indicated with the kbd HTML tag, as in <kbd>Ctrl</kbd> + <kbd>S</kbd> which displays as Ctrl + S. The boxes created by this tag are quite large, so that ...
17
votes
2answers
215 views

Display bug causes number of badges to be shown incorrectly [closed]

There is a display bug which causes the number of badges to be shown incorrectly. Here is an example from Are there any disadvantages of TeX being Turing complete? where the number of bronze badges is ...
13
votes
0answers
89 views

Review flags doesn't match actual flags [closed]

Occasionally the 10K tools show up in my TeX.SE "status bar" showing the number of suggested flags to review: The above indicates that there are 8 flags up for review. However, clicking it reveals ...
11
votes
4answers
204 views

Preview treats # as comment

When one writes code in a question or answer, the live preview treats the # character as a comment. Compare with The first is screenshot taken while asking a new question. The second is a ...
5
votes
3answers
237 views

Blockquote doesn't show if it starts with an “!”

In this question on the parent site there's the following blockquote ! LaTeX Error: File `hypernat.sty' not found. Now, while I'm typing, it's correctly shown in the preview. After posting, ...
15
votes
2answers
956 views

Still missing illustrations from Duane Bibby

There was a post by Jin asking what we should do for the captcha/404/etc. images. This was followed up by a post to main, in which we seem to mostly agreed that it would be really cool if we could ...
24
votes
3answers
324 views

New user greeting.

With all the talk about branding I wondered what the new user greeting on our site is. So I logged out and was greeted by: Welcome to Q&A for expert users of TeX, LaTeX and other related ...
12
votes
0answers
140 views

Posts with high score (100+) in sidebar wraps

The sidebar contains related and linked posts. If such a post has 100+ votes, the alignment is off (any of these posts will have a link to LaTeX Editors/IDEs that replicates the problem): This seems ...
11
votes
1answer
180 views

‘double backslash + newline’ collapses to ‘single backslash’ when I hit ‘edit’

When I try to edit Thorsten Donig's answer to 'large braces for specifying values of variables by condition', the following happens: Instead of: 0, & \text{if}\ a=1 \\ 1, & \text{...
11
votes
1answer
453 views

Something messed with my answers backslashes and newlines

My answer is not displayed correctly. The internet archive has a correct version of the first revision, see this screenshot from archive. The difference is that now, though I didn't do any changes to ...
10
votes
1answer
121 views

Correct hyphen to a dash in the “About” page

The official name of this site is "TeX - LaTeX", which is written with a hyphen at most places, this is obviously incorrect. I understand that in a page <title>, this is a common practice in ...
5
votes
3answers
409 views

Text immediate following double backslashes is highlighted as Macro inside a code block

I just saw this at Herbert answer to this question: if a code block contains \\ directly followed by a text then the syntax highlighting marks it as macro. This is quite irritating and should be fixed....
3
votes
2answers
136 views

Is displaying comments disabled? [closed]

I can't seem to be able to see/display any comments on https://tex.stackexchange.com/questions Is this a setting I can change, a feature or a bug? --EDIT-- When looking at this question it says add ...
41
votes
1answer
861 views

Serial upvoting reversed

I've already asked about a similar situation, but this time the figures involved seem to be quite exaggerated: on my reputation page the following item appears: -4360 Serial upvoting reversed The ...
19
votes
2answers
678 views

Accepted answer checkmark color

I just asked this question at meta.programmers.stackexchange.com when I realized I have the same problem over here as well. When I ask a question (and every answer has a check mark next to it for me ...
38
votes
2answers
481 views

Why is the kerning wrong in the TeX.SX logo/banner?

I really love the beautiful shaded TeX.SX logo — I think it makes tex.stackexchange.com one of the best looking of all the StackExchange sites. But I am curious why the kerning is wrong? (By that I ...
16
votes
1answer
130 views

Does the faq tab work correctly?

I like the idea of automatically generated FAQ lists. The mouseover text of the faq tab is questions with the most links. That's sounds sensible, links may come for example from duplicates or closely ...
14
votes
1answer
237 views

Is the “First Posts” review queue partially broken?

Since March 19th, the number of reviewable "First Posts" has declined considerably. At first I suspected a yet-to-be-announced feature change in the review system, e.g. "First Posts" that receive ...
4
votes
1answer
263 views

Why didn't I earn the “Talkative” badge?

The "Badges" page states that the requirement for earning the "Talkative" badge is Posted 10 messages, with 1 or more starred, in chat It seems that I fulfilled this requirement about 48 hours ...
28
votes
6answers
322 views

Tags displayed in bold

Personally, I don't like them. But maybe this is beyond the point. Were we consulted about this?
22
votes
1answer
158 views

“1 times” is incorrect, every time

Recipients of newly-created badges live with the following reality: Is it possible to have this print as This badge has been awarded 1 time. Recently awarded to: in the event of a single instance?...
21
votes
1answer
258 views

“Bad question” warning without any negative question

I got a warning on tex.stackexchange.com: Wait! Some of your past questions have not been well-received, and you're in danger of being blocked from asking any more. For help formulating a ...
21
votes
2answers
172 views

Nothing indicates that the meta site is meta…

While I could eventually figure out that I was in Meta and not Parent, I found myself wondering for a few seconds....I think that the design should specifically include the word meta. I hereby ...
20
votes
1answer
317 views

Disappearing reputation

Yesterday I was very happy because my total rep was over 40000. This morning I was stunned seeing it had dropped to 39693. Does anybody know what happened?
14
votes
1answer
168 views

Name changes remain in revision history

User Forgiver recently changed their name from Moderator (follow the discussion on User named Moderator). While everything on the site now reflects the updated user name wherever it's displayed (...
12
votes
2answers
262 views

more problems with the new site redesign

edited problem statement the link to return from meta to the main site is not "parallel" to the link on the main site to meta. i found the latter under "help", but the link from meta to the main ...
12
votes
1answer
207 views

Typing Chinese character in the main site

The question Followup to "How does one type Chinese in LaTeX?" raises an interesting problem. If one tries to paste the code by Leo Liu in this answer, pop up boxes saying Body cannot ...
11
votes
1answer
167 views

The favorite count makes part of the star unclickable

I was idly browsing through TeX.SE, and at one point attempted to favourite ("star") a question that had already been starred more than a hundred times. Nothing happened. I tapped (yeah, touchscreen) ...
10
votes
2answers
107 views

My votes on the new community ads get reverted

For the beginning, it's true that I don't like the fact that we use the same community ads again and again. According to that, I've decided that I'll downvote those 2014 community ads that I don't ...
9
votes
1answer
126 views

Hovering over items in /help/privileges causes underscores to appear

On a Mac OS X 10.11.1 running Firefox 42.0, hovering over an item in https://tex.stackexchange.com/help/privileges causes an underscore to appear before the reputation number, the icon, and the ...
9
votes
1answer
111 views

Active view on migrated question is broken

If in this recently migrated question I sort the answers by "active", then I get the same sorting as for "oldest". (Incidentally, how come that this old question with no recent answers was migrated? ...
9
votes
2answers
217 views

Where does all my rep go?

This is starting to puzzle me a bit: I've asked 2 questions which have gotten a combined 11 upvotes. I've made 10 answers, for a total of 25 upvotes. (Some of them in CW threads, but not all) So why ...
8
votes
0answers
91 views

Misalignment of badges/numbers on user-profile page

The current user-profile page shows the badges/numbers looking like this: Here is a similar view of the top-bar: I think the vertical alignment of the badges in the user-profile view should match ...
8
votes
3answers
4k views

The image you are requesting does not exist or is no longer available

Please kindly navigate to Can PSTricks or others draw the 4 common tangent lines of 2 “disjoint” circles without having to do extra calculations? and see what happened there. I am not sure it is a ...
7
votes
0answers
104 views

Rendering issues due to overlapping fields

The stats of users with 10k+ reputation and many badges appear clipped in my browser (follow this link to see an example). The following picture illustrates the problem: the bronze badge to the left ...
6
votes
1answer
91 views

Edit marked as by “Community User”

I'm pretty sure that this particular one is harmless, but an edit to the answer How do I get a list of all available fonts for luaotfload? got marked as by "Community User". I'm guessing it was a ...
5
votes
2answers
122 views

User Table scrambled?

I'm writing this message under the alias of 'qbi', but that is not my name and not my alias, but the ID that I get shown when I visit meta.tex.stackexchange.com (due to a cookie, I assume). I ...
5
votes
1answer
80 views

Election link missing from the main site

I noticed yesterday that the election link is no longer featured on the main site. Is this [status-by-design]? As far as I remember, this link has been present on all SE sites that underwent election ...
4
votes
1answer
75 views

Tag wiki text box goes under the “how to edit a wiki” box.

The excerpt text box is too long, and it runs underneath the "How to edit a tag wiki" box. This is on ubuntu 10.10 with Firefox 3.6.13.
3
votes
0answers
74 views

Staying on the correct page after login

I am repeatedly faced with the same problem: Go on a page (not logged in), Click "Add a comment", A pop-up appears, Click on "Sign up using Stack Exchange", "Sigh… I mixed "sign up" and "log in" once ...
2
votes
1answer
71 views

Why can't I search successfully for [chronology] questions?

When I search for the chronology tag using the searchbox (by typing [chronology]) or click on the chronology tag link, it tells me there are 0 questions tagged chronology and You are on the FAQ tab....
0
votes
1answer
50 views

All editing icon buttons lost when entering edit mode for the user profile

I got surprised when entering edit mode for our user profile. No icon button for editing left. Where are they? I need icon buttons to insert image, make header, make bulleted lists, etc. It also ...
0
votes
2answers
498 views

Why are the eminent contributors in such a hurry to close questions?

Here are two real facts that show that prominent contributors close questions without taking the time to read them carefully and verify that they are really a duplicate question. First issue: Look ...