Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [bug]

This tag indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

1
vote
0answers
35 views

Code blocks leak in user profile

I found a weird behavior in user profile. The code blocks span beyond the boundary as shown in the following screenshot.
3
votes
0answers
65 views

Bug / Problem: Chat Function | Edit Feature | Readability | Browser “Google Chrome”

If I want to edit a post in the chat then the text in the edit text box is white. By selecting the text I can read it, but it's hard to edit. I use Google Chrome. User https://tex.stackexchange.com/...
2
votes
0answers
95 views

Transparency and PDF: Wrong Colors [closed]

Moved to the main site Transparency and PDF: Wrong Colors (Buf / Feature Request) because of the comments. There are some questions regarding rendering problems (color shifts) in Adobe Acrobat Reader ...
10
votes
0answers
100 views

Doesn't reputation counter show downvotes anymore?

Today I've lost 15 points due to an unaccepted answer: But if I click on the trophy of the menu bar I don't see the negative votes: If I remember correctly, with the old menu, the negative votes ...
9
votes
1answer
149 views

Spurious semicolon

The input of my comment to egreg's answer is just: When you say "However, see also https://tex.stackexchange.com/a/329209/4427", do you just mean "thmmarks is evil!" or am I missing something? But ...
1
vote
0answers
53 views

Notification sidebar style makes links jump on hover

Moving the course across the links in the sidebar makes them jump: This is with FF 54.0.
5
votes
1answer
34 views

Apparent bug when hovering over pagination items of the /users page on the main site

On the main site's /users page, if you hover over the pagination, there is a line that appears between the items: This does not happen on the meta site: Nor does it happen on Stack Overflow: I ...
1
vote
0answers
81 views

What happened with `\\` on my answers [duplicate]

Suddenly, a lot of my old answers are being edited because instead of \\ in table or some other code appear \. joined with the next line. It is impossible that I posted so many answers with this ...
5
votes
0answers
265 views

Zero-width non-joiners and and zero-width space inserted in code

Please look at my comments to https://tex.stackexchange.com/a/13716/30810: They cannot be copied and compiled because there are zero-width non-joiners and and zero-width spaces (‌​ ...
14
votes
2answers
181 views

has the Community mandate for bumping questions changed?

consider this question: Is it possible to make xelatex to compile just once?. it has one self-answer, with one up-vote, and is more than a year old. yet it has reappeared with the banner bumped ...
36
votes
4answers
2k views

Double backslashes disappear from code

Not the first time it happens on the site, so it's time to raise the problem in Meta. It is similar, but distinct from ‘double backslash + newline’ collapses to ‘single backslash’ when I hit ‘edit’ (...
6
votes
1answer
82 views

Why does the list of Featured questions now appear to include questions which do not currently have available bounties?

Why does the list of Featured questions now appear to include questions which do not currently have available bounties? For example, it now seems to include some questions which involve bounties but ...
5
votes
1answer
83 views

In 'choose which badge to track' things spill over the bottom of the pop up window

On TeX.SX, if you look at your profile and click on the 'choose which badge to track' button, the badges spill over the bottom side of the pop up window: This does not happen on Stack Overflow: ...
8
votes
1answer
56 views

Bug on the review web page?

Recently I recognized a change of the behaviour of the review pages. Now after opening an question in the first post queue to be reviewed you see all three buttons enlighted: For me astonishing is ...
30
votes
6answers
315 views

Tags displayed in bold

Personally, I don't like them. But maybe this is beyond the point. Were we consulted about this?
10
votes
0answers
51 views

Suggested edit comment width is too narrow

A suggested edit is accompanied by a comment. This comment is displayed when reviewing it from within the Suggested Edits Review Queue: If the comment is lengthy, the line-wrapping is truncated. ...
7
votes
0answers
74 views

Mouseover on questions show a horizontal rule

When hovering over questions on the front page (either on the main page or on meta), there is an underline associated with the hyperlink that extends across the entire question block (when viewed ...
10
votes
1answer
125 views

Hovering over items in /help/privileges causes underscores to appear

On a Mac OS X 10.11.1 running Firefox 42.0, hovering over an item in https://tex.stackexchange.com/help/privileges causes an underscore to appear before the reputation number, the icon, and the ...
3
votes
0answers
62 views

Misplaced 'votes' button on profile page

The buttons for the different tabs on the Activity part of your personal profile page are aligned perfectly fine if you have no recent activity: but as soon as you have new reputation changes, ...
1
vote
0answers
44 views

Question listing formatting bug

I think this is a formatting bug. Can be seen for instance on https://tex.stackexchange.com/questions/tagged/formatting?page=2&sort=unanswered&pagesize=50
7
votes
1answer
73 views

Why can't I start a bounty?

I would like to start a bounty for this question. Am I missing the obvious? Why can't I start a bounty? Screens See by yourself: as opposed to What happen if I click on "bounty is available"
24
votes
0answers
192 views

Someone has written 100 thousand (!) answers (graphic design bug)

I was really surprised to see that egreg has written 100570 answers! I thought it's a bit too much, and indeed -- it is. The number of answers blends into the number of questions. In my opinion, this ...
13
votes
1answer
193 views

Typing Chinese character in the main site

The question Followup to "How does one type Chinese in LaTeX?" raises an interesting problem. If one tries to paste the code by Leo Liu in this answer, pop up boxes saying Body cannot ...
7
votes
0answers
102 views

How can I edit a post?

Is it an intended feature of the new interface that nobody can edit a post if an edit of that post is stuck in the review queue awaiting enough votes for approval or rejection? Whether feature or bug,...
4
votes
0answers
82 views

Does anyone else see this weird spacing on our Markdown help page?

https://tex.stackexchange.com/editing-help Take a look at the (lack of) space between the header and the expander triangle. Doesn't seem very 'touchable' in its current state. Using Safari.
14
votes
0answers
248 views

Too many “Voting corrected” events

I think the serial voting check algorithm is harassing me: I got six “Voting corrected” messages in my reputation tab in the last seven days. This had no apparent effect on my overall rep, but it's ...
4
votes
0answers
71 views

Staying on the correct page after login

I am repeatedly faced with the same problem: Go on a page (not logged in), Click "Add a comment", A pop-up appears, Click on "Sign up using Stack Exchange", "Sigh… I mixed "sign up" and "log in" once ...
3
votes
0answers
25 views

Adjust vertical alignment of checkmark for obtained badges

This is a view of the badge description and checkmark for a specific badge (say, Mortarboard): Here is the same badge description from the list of badges: Could we adjust the vertical alignment of ...
3
votes
0answers
61 views

Why are these questions not properly aligned? [duplicate]

status-deferred to egreg's post in the dupe. The misalignment is very apparent. (Specific but post-layout-uglifying image.)
8
votes
0answers
56 views

Only two questions show on a newly launched session

When booting up a new session (presumably with an empty cache), the number of questions on the new page is exactly two. The option to increase this to 15/30/50 entries is offered (and the change, once ...
1
vote
1answer
84 views

Reputation data vs. Reputation chart mismatch in daily > 200 rep

My reputation history clearly says, that I have 'earned' (well ;-)) at least 200 reputation on 9 days (see the data at the end of this post, please) However, there is a mismatch with my reputation ...
6
votes
0answers
70 views

Raw https links are prettified in the actual post, but not in the preview

When editing another user's post, I noticed that raw https links to locations on the SE Network are not prettified in the previewer in the same way http links are. When actually submitting the change ...
13
votes
1answer
158 views

‘double backslash + newline’ collapses to ‘single backslash’ when I hit ‘edit’

When I try to edit Thorsten Donig's answer to 'large braces for specifying values of variables by condition', the following happens: Instead of: 0, & \text{if}\ a=1 \\ 1, & \text{...
12
votes
1answer
167 views

You've earned the “反対投票する” privilege! Learn more about it in the help center

Yesterday I have obtained the "vote down" privilege. Some days ago I have obtained this privilege in other site of StackExchange, too. But today I see this. The URL is correct and send to here, but......
13
votes
1answer
383 views

Something messed with my answers backslashes and newlines

My answer is not displayed correctly. The internet archive has a correct version of the first revision, see this screenshot from archive. The difference is that now, though I didn't do any changes to ...
10
votes
1answer
110 views

Quoting codes in a list leaves a </li>

I found this by accident; If I am writing a list and start quoting \some \codes \then \there \is \an \unexpected </li> Is it a bug or I should not do so?
9
votes
0answers
90 views

Misalignment of badges/numbers on user-profile page

The current user-profile page shows the badges/numbers looking like this: Here is a similar view of the top-bar: I think the vertical alignment of the badges in the user-profile view should match ...
17
votes
0answers
182 views

Bug in answerer's identity picture

I know, I have too many badges, but since I'm aiming at 1000+ silver badges, the way the number of badges is shown in answers (for questions I can't tell) is annoying: As it stands, it shows 1625 ...
10
votes
1answer
83 views

why does “asked yesterday” persist after more than 24 hours?

after absence for a day i returned to checking what had happened while i was gone. a question that i knew i had seen earlier reported "asked yesterday": the date shown, on a mouse-over, is "2014-09-...
14
votes
1answer
92 views

Why does the chat room no longer support alpha-channel enabled images?

I don't know whether or not it is a local issue. Feel free to migrate to the global meta if necessary. In my experience in the past, alpha-channel enabled images are displayed correctly in main site,...
6
votes
0answers
107 views

Post title font cut off under review queue

Consider the following review when viewed through Google Chrome: Here's the same review through Firefox: Here's the same review through IE: Both Chrome and IE cut parts of the descenders off the ...
6
votes
1answer
68 views

Voting to Leave open, then still be able to vote for close?

This question https://tex.stackexchange.com/questions/194028/export-image-as-eps-but-pi-symbol-changes-in-matlab was in my Close Review queue. I voted to leave open. The post mentioned is just an ...
3
votes
1answer
185 views

Looks OK vs. Looks Good

For reviewing Low Quality Posts, the "Looks Good" option recently changed to "Looks OK" (cf., Rename "Looks Good" or add a "Looks OK, just Incorrect" in Low Quality Question Review)...
4
votes
0answers
70 views

has the tex.sx banner been “simplified”?

i have recently noticed that the banner for tex.sx is missing the beautiful background. there used to be some very well chosen examples of tex output along with the obvious tex logo. i've checked ...
4
votes
1answer
65 views

Lost the ability to paste images into posts from clipboard

It could just be me or my setup, but I seem to have lost the ability to paste images from the clipboard into posts via the Add Image tool. Anyone else? I know that Chrome recently had an update, but ...
21
votes
1answer
256 views

“Bad question” warning without any negative question

I got a warning on tex.stackexchange.com: Wait! Some of your past questions have not been well-received, and you're in danger of being blocked from asking any more. For help formulating a ...
7
votes
0answers
125 views

Stuck at Human Verification

I am trying to post an answer on TeX.SE and am stuck at: The dots continue and I never see the captcha. For some reason, meta.TeX.SE does not have a concern with me being human. Also, why is there ...
2
votes
0answers
32 views

Linked questions with high votes looks strange [duplicate]

Look at https://tex.stackexchange.com/questions/175859/tailormade-table-of-contents-showcase at the right handside the linked questions are listed together with votes it seems. However for big numbers ...
6
votes
1answer
54 views

Update official capitalization of LyX on tour page

Under the site tour there is a list of information on questions that could be considered on-topic: The spelling of LyX does not match the official spelling.
12
votes
0answers
139 views

Posts with high score (100+) in sidebar wraps

The sidebar contains related and linked posts. If such a post has 100+ votes, the alignment is off (any of these posts will have a link to LaTeX Editors/IDEs that replicates the problem): This seems ...