5

It is now September 13, 2021. The TUG'21 (online) conference took place on August 5-8, and the community ad for the event was "live" only in the 2020 community ads for the TeX-LaTeX thread at tex.stackexchange.com. But it has just popped up on a new question. So the 2021 ads haven't been activated yet!

(However, the detail for both the 2020 and 2021 ads has been removed, so it's no longer possible to check anything.)

Please, please fix this!!!

To have this reappear so long after it's ceased being useful is a major embarrassment!

This same complaint has also been posted at https://meta.stackexchange.com/a/369797

1
  • I'll look into what's causing the old ads to keep showing up — I was told this could occur, due to some of those old bits of code I mentioned before that make it so Community Promotion Ads are a weird case for our ad serving mechanics. In any case, I wanna reassure you that the old ads are running in parallel with the new ones. (comment reposted from the MSE post, so folks here see it too)
    – JNat StaffMod
    Sep 14 at 10:25
3

These ads were being served by a system native to our code base, in parallel to ads being served via Google Ads Manager. We identified the bit of code responsible, and removed it, so you should no longer see any more of these.

To reiterate what I said in the comments, the 2021 Ads were already being served, just in parallel to these older ones.

If you see any more weirdness, please let me know.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .