6

I recently found this question:

Parts of my text disappears!

I had the exact same problem in my document and also cannot upload a MWE.

Nonetheless, a comment to this question contained a "solution" which "solved" the problem for me. (The word "solved" is in quotes as the comment only helps against the symptoms of the problem, but was for me the only way to get a correct PDF.)

In my opinion this comment should be an answer for future readers. I'd be happy to post it myself, but neither was it my idea nor can I post an answer to a closed question.

Is one of the following possible?

  • Someone else posts the referenced comment as an answer
  • The question is (maybe temporarily) re-opened, so that I can post the answer
7
  • 4
    I voted to reopen, please write a little comment under the question to explain why it should be reopened.
    – CarLaTeX
    Jun 2 at 13:35
  • Thanks, done
    – Rayllum
    Jun 2 at 13:48
  • You're welcome!
    – CarLaTeX
    Jun 2 at 14:13
  • @Rayllum I (and probably many others) would be really interested in a bug where TeX dropped characters from the text. Even if you can't make a minimal example, would we be able to access a larger copy where this happens? If not, could you post your preamble somewhere? (Also, what pdf viewer are you using?)
    – Teepeemm
    Jun 3 at 16:28
  • @Teepeemm The problem with the MWE is the yet unpublished text so a large example is also not possible. As I'm one of the "many others", I'm motivated to help, but need time to play around to keep the error and maybe use just the right amount of blind text so I can upload it. (I already played around for hours with this error) If I make it, I'll respond here so you'll get notified. --- As editor I use TeXstudio 2.12.16 on Windows, the text didn't show on multiple PDF viewers (TeXstudio internal, sumatraPDF, PDF X-Change Viewer, Adobe Acrobat Reader).
    – Rayllum
    Jun 4 at 10:19
  • I will anonymize and upload my (large) preamble and edit it into the answer. Again, as soon as I do, I'll respond here. --- If it's of interest, to compile I use "pdflatex.exe --shell-escape -synctex=1 -interaction=nonstopmode %.tex" with biber.
    – Rayllum
    Jun 4 at 10:19
  • @Teepeemm Sorry for taking forever to reply! I edited the preamble into my original answer. It's still pretty large, since did not want to risk removing the cause of the problem. Still, I removed stuff like \newcommand
    – Rayllum
    Oct 22 at 2:25

You must log in to answer this question.

Browse other questions tagged .