3

In these days I see that there are many users without a gravatar (image) like this:

enter image description here

Addendum:

enter image description here

What is the reason?

| |
  • This could be due to a host of things, and is often temporary. Does this problem still exist? – Werner Nov 9 at 19:10
  • @Werner Very kind there are many user with this icon, actually. If you prefer I can add other images. – Sebastiano Nov 9 at 20:34
  • 2
    This seems to be site-wide; I've raised it on Meta Stack Exchange: Gravatars not loaded for certain sources – Werner Nov 9 at 21:21
  • @Werner Thank you very much for your support and for the raised. There also other users without a gravatar. – Sebastiano Nov 9 at 21:23
  • 1
    It seems to be related to users logging in using their Google/Facebook account credentials, and then perhaps changing their profile images... Maybe. I don't know that much. – Werner Nov 9 at 21:26
  • @Werner I have seen your answer and as usual I have voted +1 :-) Thank you very much.....for your constant cooperation. – Sebastiano Nov 9 at 21:27
  • 1
    I've seen it in blogs as well these days... so I don't think it's a SX thing. – Rmano Nov 17 at 10:22
  • @Rmano Hi, dear Rmano, excuse for my delay but these days are hard for me for school and for personal reasons including my health. Thank you for your comment that I appreciate and always wish you the best. – Sebastiano Nov 21 at 21:23

You must log in to answer this question.

Browse other questions tagged .