5

I remember well the times when there used to be a yellow envelope left of my user name, showing that I have new replies. This was really convenient as it showed me that I've got replies to something on the site I'm just on, as opposed to the red disc that tells me I've got replies somewhere. It's been a long time that I've seen the yellow envelope. Where has it gone?

And yes, when I took that screenshot, I did find a reply after clicking on the non-yellow envelope.

EDIT:

OK, the answers make clear that this is not a bug but a feature. Still I think the "bug" tag is justified as the implemention of the feature is strange: If I hover the mouse over the envelope, it says "you have no new replies" although I do have new replies.

  • I haven't seen a yellow envelop in quite a while either. I did have a red envelope on meta today, but I'm not sure what it was trying to tell me. – TH. Jan 18 '11 at 11:39
  • @TH.: It told you that there was a change to your new favourite. Correct? – Hendrik Vogt Jan 18 '11 at 11:52
  • I'm not sure. It doesn't look like that has been edited in a while. – TH. Jan 18 '11 at 15:45
  • @TH.: I'm also not sure. I've also got this marked as a favourite, and as far as I recollect I got notified about activity in that question today: Why else should I have seen your comment there? So maybe the new comments triggered this? Strange. I left another test comment. Does this notify you? – Hendrik Vogt Jan 18 '11 at 15:59
  • Nope. – TH. Jan 19 '11 at 0:08
3

This has been changed about two months ago. See, the announcement on meta.SO

  • 1
    btw, generally, this meta.SO page is very helpful in finding feature changes. – Caramdir Jan 7 '11 at 20:15
  • 1
    Thanks a lot for the link to the recent feature changes; this is really helpful. Whenever I tried to just look on meta.SO, I felt rather lost. – Hendrik Vogt Jan 7 '11 at 21:08
1

It is still present and works, but it tries not to double-notify you of things that the network-wide global inbox already told you.

  • Thanks for the answer, but I haven't seen it yellow in more than 6 weeks. A few times it indicated changes in favorites or edits to my posts, but that was some kind of orange. It is particularly strange that it says "you have no new replies" although I do have new replies. – Hendrik Vogt Jan 7 '11 at 21:28
  • 1
    I do understand that showing the message "you have no new replies" when there are new replies is a minor bug and that there are more important things to do to futher improve the site. However, I find it strange that you replace my "bug" tag with "support" (and don't explain) although I explained in my edit why I left that tag. – Hendrik Vogt Jan 15 '11 at 19:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .