4

Today I was typing a comment to reply a user. However, when I was typing my comment, I saw that -- with (might be due to) the new-interface -- overlapping texts which makes it hard to read (all of a sudden).

enter image description here

Is it a know issue? Because, this is the first time I am encountering this.

I use Windows 7 with the Chrome version 71.0.3578.98 (Official Build) (64-bit).

Update 1: From @Inquisitive Lurker's comment, it can be seen that this issue has also been reproduced with Linux Mint 18.3 and Chrome 71.0.3578.98. No external add-ons.

enter image description here

  • 2
    You may want to add your OS and browser. On my system (Firefox 64.0 [64! - there used to be a time, not too long ago, when Firefox versions were in the single digits] and Win 10) the 'p' and 'f' don't quite clash. But I think the font stack fallback could mean that I see a different font than you. – moewe Jan 11 at 11:41
  • 1
    @moewe Thanks, I have updated it. – Raaja Jan 11 at 11:53
  • @moewe Sorry my bad, I forgot to type the browser name. – Raaja Jan 11 at 11:54
  • This is what it looks like for me using firefox on mac: i.stack.imgur.com/jmzwU.png – user36296 Jan 11 at 12:03
  • @samcarter interesting :D – Raaja Jan 11 at 12:05
  • @Raaja Is the problem still visible if you post the comment? – user36296 Jan 11 at 12:10
  • @samcarter not when I post a comment. Only when I type a comment. – Raaja Jan 11 at 12:11
  • 2
    @Raaja Indeed interesting :) – user36296 Jan 11 at 12:16
  • 1
    @Raaja: No problem here on Windows 10 (same version of Chrome): i.stack.imgur.com/Le1CG.png – Werner Jan 11 at 20:54
  • @Werner things just getting better and better ;) – Raaja Jan 11 at 21:04
  • 1
    Maybe you use a zoom level other than 100%? StackExchange uses responsive design, so they don't support zooming (see meta.stackexchange.com/a/296008) - and if you still zoom it is at your own risk and anything can happen. – Marijn Jan 14 at 16:38
  • @Marijn I don't zoom, it is in fact always at 100%. However, I extend my laptop monitor into a bigger screen. I'm not sure whether that would cause a problem. Because, both screens have the same aspect ratio at the least. – Raaja Jan 15 at 6:01
  • 2
    Reproduced on Linux Mint 18.3 in Chrome 71.0.3578.98: (image). No zoom or extensions (edit: except some anti-tracking ones, but I'll try again without), but I have changed the default "standard font" to Symbola (I don't remember what it was originally). – Inquisitive Lurker Jan 15 at 14:38
  • 1
    I've rechecked, this time with every single extension disabled - still happens. Also, just to clarify: that Symbola thing is just a Chrome setting, it doesn't look like it actually affects comments here - they still seem to be in Arial/Helvetica/whatever this is. So it's probably just a red herring. – Inquisitive Lurker Jan 15 at 14:54
  • 1
    One last screenshot - this time with both Chrome and Firefox (again, default installation, no extensions). However, looking at it closely, the text is not actually overlapping - it's just that there's absolutely no space in-between the two letters. In any case, I'm not really bothered by this - might not even have noticed without this question - so I don't plan on investigating further. – Inquisitive Lurker Jan 15 at 15:15

You must log in to answer this question.

Browse other questions tagged .