Screenshot with added red line (which I tried to make vertical):

enter image description here

The left alignment is deficient.

Is it a site problem?


As reported in comments, (initially triggered by this additional image:)

two lines

at least the amount of additional indentation seems to be decided by the styling of the number of answers: the shortest is "1 answer" (whether it has been accepted or not), then "0 answers" is wider although unframed, and "2 (or more) answers" is even wider due to its framing (be it filled or not).

On https://tex.stackexchange.com/questions/ the layout is vertical, and I perceive no raggedness, did not check thoroughly though. The horizontal layout of https://tex.stackexchange.com/ is an ingredient of this issue.


As pointed out in comment by @samcarter, this is network-wide problem as one can see at meta.stackexchange.com.

enter image description here

  • 1
    It's similar in my browser. It seems to occur if either the title is long enough to linebreak, or if the tags part is so long that it would overlap with the author part – siracusa Sep 10 at 9:57
  • 1
    @siracusa I do not see (from cursory examination) an obvious rule. With this image for example. ah wait silly me, in that example the "accepted" style shifts things to the right... – jfbu Sep 10 at 10:07
  • 1
    "0 answers" (sic) shifts more than "1 answer" and less than "2 answers". – jfbu Sep 10 at 10:11
  • You are right, there's a slight shift depending on the number of answers given so far. But it's definitely worst for me when the title is too long and there's no proper point to break it – siracusa Sep 10 at 10:40
  • @siracusa in my browser I seem to have some difficulty reproducing issue you experience with long titles... – jfbu Sep 10 at 11:03
  • 2
    @jfbu Unrelated to the problem, just curiosity: would you really use singular for 0 answers? – samcarter Sep 10 at 12:50
  • @samcarter yes, I <strike>won't</strike> would use singular, but I am not a native English speaker. – jfbu Sep 10 at 13:07
  • @jfbu I'm not a native speaker either, but I would use singular only for +1. Interesting how this differs between people :) – samcarter Sep 10 at 13:12
  • @samcarter perhaps in English one says "he gave no answers", but in French I would write "il ne donna pas de réponse" (singular) – jfbu Sep 10 at 13:14
  • 2
    @jfbu french.stackexchange.com/a/1131 seems to an interesting categorization of this phenomena. – samcarter Sep 10 at 13:21
  • @samcarter excellent, thanks! – jfbu Sep 10 at 13:22
  • @jfbu After I learned something new about languages, back to the topic: I just tested on meat.stackexchange.com and I think there is the same problem, so I guess this a network-wide bug. – samcarter Sep 10 at 13:27
  • 1
    Vaguely related problem about horizontal alignment: tex.meta.stackexchange.com/a/7856/36296 – samcarter Sep 10 at 13:31
  • 1
    @jfbu Not sure if moving this to tex.meta.stackexchange.com/q/7781/4686 would help. After a few quick fixed right after new theme roll-out it now seems to be ignored by stackexchange ... just my personal impression, maybe I see this too negative – samcarter Sep 10 at 13:56
  • 3
    @samcarter thanks for pointing to my comment. It is indeed related, altough my comment was rather regarding the vertical alignment. I guess, the boxes for votes, answers and views are just styled in a way, that their contents as well as borders affect their sizes. Hope this will be fixed soon. =) – Jasper Habicht Sep 10 at 19:33

You must log in to answer this question.

Browse other questions tagged .