I'm searching my posts which contain \multicolumn{1}.

I tried with:

code:"\multicolumn{1}" user:me


code:\multicolumn{1} user:me

but they both give 0 results, whereas there is at least one post of mine which match that conditions: \makecell in the header: how to get rid of the space after the last column of the table?.

What am I doing wrong or how can I properly search for these posts?

  • 2
    Related: tex.meta.stackexchange.com/q/7461/35864 But you used code. Seems you have just confirmed again that the search function here is not ideal. user:101651 code:"multicolumn" seems to work, Werner mentions escaping and special characters could be problematic and \multicolumn{1} contains three possibly problematic characters.
    – moewe
    Commented Apr 8, 2018 at 9:57
  • See also meta.stackexchange.com/q/295440 (especially the comment) and meta.stackexchange.com/q/267937
    – moewe
    Commented Apr 8, 2018 at 10:06
  • Why don't you googe it? "carlatex" multicolumn site:tex.stackexchange.com
    – Johannes_B
    Commented Apr 8, 2018 at 10:21
  • @Johannes_B It doesn't work because I want to search only the \multicolumn followed by {1}.
    – CarLaTeX
    Commented Apr 8, 2018 at 10:58
  • @moewe I tried with "..." but it doesn't work, I'll try with SEDE, thank you both!
    – CarLaTeX
    Commented Apr 8, 2018 at 11:02
  • Googling "carlatex" "multicolumn{1}" site:tex.stackexchange.com gives one result (actually it reports "about 1 results" :-) Commented Apr 10, 2018 at 15:05
  • @AndrewSwann Yes, but the example of my question is not listed (to tell the truth, it is not listed in any other of the previously suggested ways)...
    – CarLaTeX
    Commented Apr 11, 2018 at 5:09

1 Answer 1


You'll have to route your query through SEDE. I think the reason here is the difference between the stored content of the post (what you actually typed) and the baked content (what is visualized through the browser). This difference is needed because of Stack Exchange accepting Markdown as input.

This query hopefully provides what you're looking for:

 Id As [Post Link],
 (OwnerUserId = 101651) And
 (Body LIKE '%multicolumn{1}%');

We search for all fields within the records of the Posts table, but only records where you posted something and there is multicolumn{1} somewhere in the body. The first field returned will be a hyperlink to the post. This would be synonymous to a regular search resembling

user:101651 "multicolumn{1}"

since multicolumn{1} could appear in a baked or unbaked form.

The only drawback is that SEDE is updated with roughly a one week lag.

  • Works perfectly, thanks!
    – CarLaTeX
    Commented Apr 17, 2018 at 5:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .