4

As of yesterday, there is a strange problem when I try to include an image with my tex.sx questions.

  • I click on the image icon or hit ctrl-G, and I get the upload dialog box, but it tells me that my image is too big to upload, even though I haven't selected an image yet.
  • Then, when I click one of the several instances of cancel, or the X icon at the upper right of the dialog box, nothing happens; I have no way to get back to my question. I have to close the browser tab and start over.

I would post a screengrab of the situation, but, well, I can't.

What is going on here, and how, if at all, do I fix it? So far I have tried logging out and back in; I haven't been able to think of anything else to try.

Update

Posted an image of the problem here.

enter image description here

Update 2

The problem occurs in Chrome, but not in Firefox.

  • 1
    Try to clear your browser cache – user31729 Jul 12 '17 at 18:11
  • @ChristianHupfer Didn't work. – crmdgn Jul 12 '17 at 18:15
  • 1
    @crmdgn Does this only happen on tex.se or on other stackexchange sites as well? – user36296 Jul 12 '17 at 20:47
  • @samcarter Others too. – crmdgn Jul 12 '17 at 20:50
  • @crmdgn: Well, it was my first (and only) guess, since I had a similar issue about one year ago, but it vanished after clearing the cache. – user31729 Jul 12 '17 at 21:47
  • 1
    Post (temporarily) a link to a screenshot hosted elsewhere. Once you (hopefully) solve your issue, you can post it back here, directly, for discoverability purposes. – thiagowfx Jul 13 '17 at 4:51
  • Sometimes, imgur does not respond and/or goes to maintenance. – percusse Jul 13 '17 at 5:06
  • @thiagowfx Good idea. Done. – crmdgn Jul 13 '17 at 11:18
  • According to the screen shot you posted, the image is too large. Try using some compression or scale it down. ![Reason why](i.stack.imgur.com/uE1DC.png) – user136562 Jul 14 '17 at 6:19
  • Reread my original post. That message appears BEFORE I HAVE SELECTED AN IMAGE. – crmdgn Jul 14 '17 at 16:02
  • This just ignores the question. – cfr Jul 18 '17 at 1:57
  • 1
    Have you tried a) deleting the cookies for imgur, and maybe SE, b) disabling extensions and add-ons, including user scripts, and c) though I'm sure you meant it to be included in the "several instances of cancel" have you clicked on the close option, which might stop the uploading that it seems to indicate it is trying to do? – user136562 Jul 18 '17 at 2:10
  • (1) Try to close down all instances of Chrome. Do so by accessing the Task Manager (in Windows) and killing all related processes. If this doesn't work, (2) try to restart the computer to clear all existing (possibly stuck) processes of Chrome that might be causing the issue. – Werner Jul 18 '17 at 5:55
2

Looks like the problem was a certain browser extension: disabling it solves the problem. I have no idea why that extension, which has never created problems before, should do so now, but I'll deal with that later.

Behold:

enter image description here

Thanks to Gypsy Spellweaver for the tip.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .