1

while connected to the chat on my laptop the other day (macbook pro, snow leopard, firefox), the format of the chat room suddenly changed from the "usual" format, with forward/back pointers and a list of miscellaneous stuff on the right, to a very "depleted" format with only bands the full width of the screen containing just the participant id, the text, and occasional timestamps. although i can read what's going on, i'm unable to participate, and there's nothing on the screen that gives a hint of how to change the format or even to log out. (there are buttons that allow me to go to a different chat room, but that's not what i'm looking for.)

this question appeared in the "maybe your answer is here" list when i launched my present question: Why I can't log in to chat room from mobile while I can in to main site?

thinking that this seems potentially similar, i've taken a look, and tried to follow the suggestion to log out and back in again. after quite a few random attempts, trying to click on every available button, i did manage to log out; the only reason i'm fairly sure i succeeded is that i finally got a "log in" button that i was able to click on, and was reconnected. however, the format hasn't changed, and the view is still "unthreaded read only".

obviously i have done something stupid. it doesn't matter greatly at the moment, because i'm only 15 minutes from my office, where this problem hasn't arisen. but in several weeks, i'll be a thousand miles away with only my laptop, and i really don't want to be locked out of the chat.

can someone provide step-by-step instructions for getting out of this straitjacket?

  • Can you provide a view of what this looks like? Have you tried clearing your cache? – Werner Mar 22 '15 at 5:50
  • That usually happens when the CSS file is corrupted. Ctrl+F5 maybe helps to load from scracth instead of cached version? – percusse Mar 22 '15 at 9:28
  • sounds like you selected the mobile site. down at the bottom should be a menu and you can select full site – David Carlisle Mar 22 '15 at 12:23
  • @DavidCarlisle -- tried that. didn't work. all it did was effectively remove the "menu" and "send" buttons and the type-in box, and change the assortment of buttons at the top (but not to anything useful). – barbara beeton Mar 22 '15 at 12:39
  • @Werner -- david carlisle has kindly provided a screen shot of something almost the same, in chat (at about 8:30 according the timestamps that show on my view on the office workstation). the difference between that and what i see on my laptop screen is that on my laptop, the bottom bar, with the buttons "menu" and "send" and the type-in box, is absent. it's really "read only". – barbara beeton Mar 22 '15 at 12:49
  • @percusse -- Ctrl+F5 tries to brighten the screen. Cmd+F5 launches a (useless) voice-over program. i will have to try clearing the cache separately, but that will take a while, since i have some links in the cache that i don't want to lose -- because i have lost the passwords to those sites, and have to go through administrative hoops to get new ones. – barbara beeton Mar 23 '15 at 12:39
  • @barbarabeeton After seeing the screenshot I'm definitely wrong about the CSS possibility. That is certainly a page with a CSS – percusse Mar 23 '15 at 17:28
  • @percusse -- okay, no problem. thanks for trying to help though. – barbara beeton Mar 23 '15 at 17:31

You must log in to answer this question.

Browse other questions tagged .