1

I recently posed a LaTeX question:

Adding different entities to a table of contents, part 2

I thought it was answered and now can't get the MWE to work. I don't know what happened. Should I post as a new question, or modify the original question?

I tried to write a quick comment on the answer but the system won't let me.

Should I just pose as a new question?

| |
  • Which question and did you update your TeX distro in the meantime? – percusse Jul 28 '14 at 8:25
  • No, I did nothing to my distribution. I can't figure out what happened. – Dov Jul 28 '14 at 11:56
  • @Dov: Obviously it is my answer to that question and I would like to know, why the MWE does not work. I tried my solution, as published and it compiles without complains or errors. Could you be more specific what fails? – user31729 Jul 30 '14 at 21:49
  • I just re-pasted your code into mwe.tex on my machine. I built the pdf, and what I see is a header Chapter 1 on every page, including lab 1: and lab 2:. This question asked how to defeat printing the header for chapters on pages that are labs. I would extend that to any content that is equivalent to a chapter, like Appendices. – Dov Jul 31 '14 at 3:39
  • @Dov: I edited the answer, introducing a pagestyle called lab for those 'sections' – user31729 Jul 31 '14 at 13:53

You must log in to answer this question.

Browse other questions tagged .