2

For reviewing Low Quality Posts, the "Looks Good" option recently changed to "Looks OK" (cf., Rename "Looks Good" or add a "Looks OK, just Incorrect" in Low Quality Question Review).

A screenshot of this option can be seen here (thanks to @ChristianHupfer for grabbing this screenshot! :)):

enter image description here

However, if one looks at the reviews for a particular low quality post, one still sees "Looks Good". A screen shot of this is here:

enter image description here

Similarly, if one looks at the history for reviews of Low Quality Posts, one also sees "Looks Good" rather than "Looks OK":

enter image description here

Is this a bug? Should it be changed to "Looks OK" to be consistent?


Update: It seems someone has noticed this on Meta Stack Exchange: Low quality review records say "Looks Good" instead of "Looks OK"

  • I did not notice that it has changed, but I click very rarely on that button ;-) Are you sure about the change? – user31729 Jul 7 '14 at 17:38
  • @ChristianHupfer Haha, fair enough. And I'm pretty sure about the change. But, at the very least, there is an inconsistency, regardless of whether the change was recent or not. – Adam Liter Jul 7 '14 at 18:16
  • Well, since you're sure, it seems to be inconsistent. I will look more carefully next time when this kind of review is in my queue – user31729 Jul 7 '14 at 18:34
  • Ok, I can confirm now your observation: It is indeed Looks OK instead of Looks Good (I even made a screen shot). The texts should be changed. – user31729 Jul 7 '14 at 20:23
  • @ChristianHupfer do you want to edit your screen shot into my question? I was going to grab one when I had a chance, but if you already have one, might as well. – Adam Liter Jul 7 '14 at 20:29
  • Well, normally I do not edit posts in that way, but since you ask... – user31729 Jul 7 '14 at 20:30
  • 1
    If it is not a bug, I wonder, why it has been changed from Good to Ok... mysteries keep our live sweet ;-) – user31729 Jul 7 '14 at 20:32
  • 1
  • Thanks for providing that links, Adam. I read the threads but I am not sure I understood Why it has been changed. – user31729 Jul 8 '14 at 21:41
4

Related Meta SE answer where I fixed this

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .