4

This is funny: This morning tex.stackexchange displayed:

Picutre showing 8,310 points

Some minutes later 15 reputation were gone:

Picture showing 8,295 points

If more people experienced this kind of bug, or it will become a habit of tex.stackexchange, somebody should look after it. Otherwise, well, it surely did not harm.

In replay to some comments: No, there is no sign of somebody deliberately cutting reputation, there is nothing in my reps-page.

  • 4
    Do you have User removed indication on your reputation page? Or did someone un-accept one of your answers? – percusse Mar 24 '14 at 14:29
  • 2
    Either it's an unaccept or you've lost three upvotes on questions: could be the 'serial voting' script, a change of votes or as @percusse says a user removal. Not a bug: rep can go down as well as up! (Remember that none of us can see the full voting info, so unless a specific individual knows what has happens an answer here is impossible.) – Joseph Wright Mar 24 '14 at 14:36
  • Do you see anything odd when you check "show removed posts" at the bottom of your reputation page? – Werner Mar 24 '14 at 17:23
  • @Werner No, that merely was the reason for my question: that I have no clue at all why that happened. However, if nobody else experienced that, it's ok for me. – Keks Dose Mar 24 '14 at 20:23
  • @KeksDose: Since this was a recent occurrence, I would suggest downloading the SE data set (currently dated Mar 23, 2014/yesterday). Then wait a week or so (until next Monday, when they update it again) and download it again. Then you have 2 snapshots in time to figure out what happened. Perhaps... – Werner Mar 24 '14 at 20:32
10

It was an accept / unaccept on this answer of yours. You must have opened the page just between those 2 events in order to see your rep being 8,310:

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .