0

This question is an exact duplicate of:

I don't know whether something's changed here or in https everywhere (for firefox) but I now have to turn it off to log in to meta, otherwise I get bounced to https.tex.stackexchange.com, and when I go back to meta.tex.stackexchange.com I'm still not logged in.

Once logged in I can enable it again.

I don't normally do much more than read on meta so I don't know how long it's been going on - but recent-ish.

(bug tag is speculative I admit)

marked as duplicate by Werner, Claudio Fiandrino, Reinstate Monica - M. Schröder, Joseph Wright Jan 18 '14 at 14:23

This question was marked as an exact duplicate of an existing question.

  • 4
    Related/relevant/duplicate: Unable to login to any SE site due to HTTPS bug – Werner Jan 16 '14 at 16:59
  • Thanks @Werner, I'll copy my Q to a comment there as this seems to be subset of that problem – Chris H Jan 16 '14 at 17:19
  • There are clearly issues with hhtps everywhere and SE: the ruleset for "stack exchange (mixed content)" (Stack-Exchange.html) says it doesn't support chat or meta. The ruleset for "Stack Exchange (partial)" -- disabled by default I think -- is called Stack-Exchange-mixedcontent.xml! Reading the comments in source of the former, I think it's failing on ..stackexchange.com. – Chris H Jan 16 '14 at 17:28

Browse other questions tagged .