14

Since March 19th, the number of reviewable "First Posts" has declined considerably. At first I suspected a yet-to-be-announced feature change in the review system, e.g. "First Posts" that receive votes or comments after a few minutes won't show up in the review queue anymore (i.e., are considered "reviewed" implicitly). However, the question Asana Math + XeLaTeX: missing math upon resaving or editing in Adobe Acrobat Pro didn't show up for review for 20 minutes (after which it received a comment), and doesn't show up right now. Taking a second look at the Review history, every "First Post" reviewed after March 19th, 18:00 GMT (20 so far) has been an answer -- it seems "First" questions simply don't show up in the review queue at all.

So: Is the "First Posts" review queue partially broken?

  • I have reviewed "First Posts" recently from New users and left welcome comments and duplicates, is it related to this ? – texenthusiast Mar 25 '13 at 2:55
  • @texenthusiast It is -- the issue is that first questions used to show up in that queue, but are missing now. – lockstep Mar 25 '13 at 18:40
  • May be TeX.SX passes to online people available for review due to work load distribution. I have no idea :). – texenthusiast Mar 25 '13 at 19:09
  • 3
    This happened a couple of minutes ago: i.stack.imgur.com/z7zrc.png – Werner Mar 27 '13 at 23:40
7

It seems the "First Posts" review queue is working properly again. Congratulations to everyone who was part of the "150 reviewable First Posts" party in the late evening of March 27th. ;-)

  • 2
    And congratulations to you for the Steward badge for first posts. :) – Claudio Fiandrino Mar 29 '13 at 16:47
  • @ClaudioFiandrino Thanks. It seems you'll also get this badge in the not-too-distant future. – lockstep Mar 29 '13 at 16:49
  • I missed it. Right on my birthday, too. Sounds like it was amazing. :'( – Sean Allred Apr 10 '13 at 15:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .