13

Occasionally the 10K tools show up in my TeX.SE "status bar" showing the number of suggested flags to review:

enter image description here

The above indicates that there are 8 flags up for review. However, clicking it reveals only 4 flags up for review:

enter image description here

The consistency between the actual and indicated is never the same. Perhaps a bug that can be fixed? This might be browser-dependent and/or rely on using browser cookies (not sure). I'm using Google Chrome 19.0.1084.56 m.

  • Maybe the yellow count contains all flags, while the red count doesn't contain your own flags and the one you already acted upon. The red count then would require a more complex database query than the yellow count, so possibly SE decided that this is a good way to optimize. – Caramdir Jun 18 '12 at 17:04
  • This seems to have been answered on Meta.SO: Flag flag with incorrect count – Werner Mar 11 '13 at 5:44
  • @Werner -- yes, there's an accepted "answer" at that location, but it certainly isn't a definitive explanation. however, this is definitely the same problem i just reported, so the new question should be closed as a duplicate. – barbara beeton Jun 30 '13 at 21:01
  • Did this ever get resolved or explained? I have just started to see these and it is very confusing! – cfr Apr 20 '14 at 16:14
  • 4
    This question appears to be off-topic because it is about a design-requirement that was recently removed. – Werner Apr 23 '14 at 23:46

Browse other questions tagged .