Has anyone noticed odd CPU behavior looking at this site with Chrome? Several times today I've had a thread use about 100% of my CPU; closing the TeX.SX tab solved the problem. But I haven't found a way to reliably reproduce the problem. (I'm on a Mac).

Update: go to this post. Center the scrollable code in the first response on your screen. Scroll down to the bottom, and continue scrolling (so that your mouse goes out of the frame into the rest of the post). At least for me, that pegs my CPU.

  • 1
    Are you referring to the Chromium browser? [For what it's worth I can't recreate the problem with Chromium browser 12.0.742.112 (90304) on Ubuntu 11.04.]
    – mas
    Aug 30 '11 at 12:34
  • I tested with Windows NT 5.1; Firefox 3.6.21 and the scrolling worked without problem. Therefore its not a general issue.
    – Stephen
    Sep 6 '11 at 19:33
  • @mas: Well, there is the Chrome Browser by Google which also published most of the source code as Open Source under the so called Chromium project. The Ubuntu browser with the same name is based on this code. So both are two flavors of the same thing. It the a similar thing with Firefox which forces Ubuntu to rename the browser if they add own patches ("Iceweasel"). Jan 27 '12 at 8:39

We can't reproduce this. Are you still seeing this as an issue? Chrome is updated aggressively, so I suggest:

  • clear your browser cache

  • make sure your Chrome is updated to the latest version (via the About wrench menu item)

  • Haven't seen it lately. Perhaps it should be closed. (Yes, I've done the things above).
    – rogerl
    Mar 22 '12 at 1:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .