0

I got surprised when entering edit mode for our user profile.

No icon button for editing left. Where are they?

enter image description here

I need icon buttons to insert image, make header, make bulleted lists, etc.

It also happened in StackOverflow as follows:

enter image description here

  • You mean the normal edit buttons to format code blocks, insert images etc.? They are really gone it seems. – Martin Scharrer Jul 7 '11 at 13:19
  • Which browser are you using? – Stefan Kottwitz Jul 7 '11 at 13:19
  • What's about the red stuff? It is quite diverting. Did you tried to censor the content? Simply deleting it for the screenshot would have been enough. The data is public anyway (Ok, not the source code itself) – Martin Scharrer Jul 7 '11 at 13:23
  • @Stefan: I use Firefox 5 under Ubuntu 11.04, all up-to-date. The 'Save' and 'Cancel' buttons are there but the icon bar on top is missing. – Martin Scharrer Jul 7 '11 at 13:24
  • Maybe someone has requested to remove the buttons as a new feature. – xport Jul 7 '11 at 13:31
  • I suggest migrating it to the main meta site. I could not see the button on stackoverflow too. Can comebody conform the problem for other SE sites than TeX.SE? – Stefan Kottwitz Jul 7 '11 at 13:35
  • @Stefan: It also happened in SO. See my update please. – xport Jul 7 '11 at 13:43
  • I believe that this bug (or maybe feature) happens in all SE and SO sites. I have checked some of them, they have the same issue. – xport Jul 7 '11 at 13:53
  • @Stefan, xport: This question got looked by Community here and also deleted (404 Error) at Meta.SX. I reopened and unlocked it, so I can add this comment. Any suggestions how to proceed with it? – Martin Scharrer Jul 8 '11 at 14:55
  • @xport: Could you tell use if the issue is fixed now for you. Thanks, – Martin Scharrer Jul 9 '11 at 23:31
1

I just checked and the buttons are there again. It might have been a temporary issue with the recent UI updates. Could the OP please check again if the issues still exists.

  • 1
    I can confirm that the buttons re-appeared. – Stefan Kottwitz Jul 8 '11 at 19:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .