1

I'm viewing the site on my mobile right now and it doesn't have any of the custom styling. It's all gray with generic fonts. I was on my desktop an hour ago and it looked fine. Is there a stylesheet that's gone missing or is this by design?

Here is a screenshot.

screenshot of mobile site with no styling

Update I'm back at a desktop and it looks fine. I think it's really a mobile issue because when I used Safari on the Mac and changed the user agent to iPhone there again was no style.

Resolution Hendrik points me in the right direction below. It's not a bug; it's a feature. Mods, if you could tag this status-bydesign that would be best.

3

It's not a bug, it's a feature. In general it's always good to have a look here: Recent feature changes to Stack Exchange.

  • Thanks for the pointer. I was just surprised since I saw the regular style on my mobile yesterday and today it was gone. And for my money I'll call it a "feature" when the layout (not just the style) is more mobile-friendly. – Matthew Leingang Mar 1 '11 at 15:17
  • I'd say 'a good thing': access on my phone has to date been painful – Joseph Wright Mar 1 '11 at 19:39
2

Correct, we are starting with some basic designs to test mobile rendering.

The /minimal style is the "hello world" of mobile designs, it is the absolute minimal CSS and images necessary to render the site.

We will be improving this over the next few months.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .